What macOS versions does Yam Display support?

Yam Display supports OS X 10.9 (Mavericks) or later.
Yam Air supports OS X 10.10 (Yosemite) or later.

For macOS Sierra prior to 10.12.2, Yam Display/Air has following issues:

  • Some apps can be displayed in black in Yam Display.
  • Forced log out when using some features of Mission Control.

These issues can be fixed by updating macOS Sierra to the latest version (10.12.2 or later).

 For macOS High Sierra, please check out this FAQ: Yam Display for macOS High Sierra.